Username Password
  or Create an Account
Welcome to... Canonfire! World of GreyhawK
Features
Greyhawk Wiki

#greytalk-discord
    JOIN THE CHAT
    Canonfire :: View topic - Broken search function?
    Canonfire Forum Index -> Canonfire! & GreyTalk Help and Feedback
    Broken search function? [ Previous  1, 2, 3  Next]
    Author Message
    GreySage

    Joined: Oct 06, 2008
    Posts: 2781
    From: South-Central Pennsylvania

    Send private message
    Mon Apr 15, 2013 12:11 pm  

    OMG! Surprised

    PSmedger . . . Lives! Shocked


    Mwahahahahahahahahaha!


    Thanks for the assist, Gary. Nice to know you're still around. Wink
    _________________
    Mystic's web page: http://melkot.com/mysticscholar/index.html
    Mystic's blog page: http://mysticscholar.blogspot.com/
    Paladin

    Joined: Sep 07, 2011
    Posts: 831
    From: Houston Texas

    Send private message
    Thu Apr 18, 2013 6:48 am  

    Mystic-Scholar wrote:
    OMG! Surprised
    PSmedger . . . Lives! Shocked
    Mwahahahahahahahahaha!
    Thanks for the assist, Gary. Nice to know you're still around. Wink

    2nd that...
    Also couldnt help but notice a "family resemblance" in Avatars
    MAWWAAHAHAAAAA might at some distant point in my future ascend to JUNIOR OVERLORD hehehehehe Evil Grin Evil Grin Evil Grin
    hey its good to have goals.
    Guest






    Thu Apr 18, 2013 9:35 am  

    Dark_Lord_Galen wrote:
    Also couldnt help but notice a "family resemblance" in Avatars . . . might at some distant point in my future ascend to JUNIOR OVERLORD.


    Talk about delusions of grandeur! Shocked rolleyes

    Laughing Laughing Laughing Laughing
    GreySage

    Joined: Oct 06, 2008
    Posts: 2781
    From: South-Central Pennsylvania

    Send private message
    Thu Apr 18, 2013 9:36 am  

    Sorry! Wasn't logged in! Embarassed

    That was me, DLG. Wink Laughing

    Who'd a thunk I could yank people's chains anonymously!? Happy


    Mwahahahahahahahaha!


    Just some food for thought! Wink Evil Grin
    _________________
    Mystic's web page: http://melkot.com/mysticscholar/index.html
    Mystic's blog page: http://mysticscholar.blogspot.com/
    Paladin

    Joined: Sep 07, 2011
    Posts: 831
    From: Houston Texas

    Send private message
    Thu Apr 18, 2013 10:00 am  

    Mystic Scholar wrote:
    Talk about delusions of grandeur! rolleyes

    Laughing Laughing Laughing Laughing

    Have always been one to set goals HIGH,,, anything less is settling.... Cool
    Adept Greytalker

    Joined: Jul 29, 2006
    Posts: 467
    From: Dantredun, MN

    Send private message
    Wed Apr 24, 2013 11:24 pm  
    Re: ***UPDATE*** Search Restored?

    PSmedger wrote:

    I may have restored the full index for searching the forums again, but I'll need you to test it to be sure its right.

    It seems to be working. Thank you SO much! These forums are a tremendous resource and I reference them all the time.
    GreySage

    Joined: Oct 06, 2008
    Posts: 2781
    From: South-Central Pennsylvania

    Send private message
    Thu Apr 25, 2013 8:16 am  

    Well, it's working for me, so Gary must have gotten it corrected. Woo-hoo! Happy Cool
    _________________
    Mystic's web page: http://melkot.com/mysticscholar/index.html
    Mystic's blog page: http://mysticscholar.blogspot.com/
    CF Admin

    Joined: Jun 29, 2001
    Posts: 1372
    From: Wichita, KS, USA

    Send private message
    Sat Aug 03, 2013 2:13 pm  

    This isn't working for me, again: if I search the forums for the keyword "demons" by the author "rasgon" I'm only getting 6 search results returned, and I know he's written plenty more than that about demons :D
    _________________
    Allan Grohe (grodog@gmail.com)
    http://www.greyhawkonline.com/grodog/greyhawk.html
    Black Hand of Oblivion

    Joined: Feb 16, 2003
    Posts: 3760
    From: So. Cal

    Send private message
    Sat Aug 03, 2013 5:50 pm  

    Yep. Something is up. I did a general search for "demon" and only got hits going back to March of 2013. I am pretty sure that the word "demon" has come up prior to that date.
    _________________
    - Moderator/Admin (in some areas)/Member -
    CF Admin

    Joined: Jun 29, 2001
    Posts: 1372
    From: Wichita, KS, USA

    Send private message
    Sat Aug 03, 2013 8:42 pm  

    Agreed, and the problem's not just the forum either: I searched for "demonomicon iggwilv" (no quotation marks) and got 0 hits back on articles on the site too....
    _________________
    Allan Grohe (grodog@gmail.com)
    http://www.greyhawkonline.com/grodog/greyhawk.html
    Adept Greytalker

    Joined: Jul 29, 2006
    Posts: 467
    From: Dantredun, MN

    Send private message
    Thu Aug 22, 2013 10:03 am  

    Yep, the problems are returning. Once again, I'm only able to access the first page of search results. Clicking on subsequent pages is met with "No topics or posts met your search criteria"
    Journeyman Greytalker

    Joined: Jul 17, 2008
    Posts: 157
    From: Philadelphia, PA

    Send private message
    Mon Jul 28, 2014 5:15 pm  

    Vestcoat said:

    Quote:
    AHHHH!!! I can't even look at my old posts! Going to my profile and clicking on "see all posts by vestcoat" takes me to what should be the first of seven pages, but my posts stop at 2/20/13 and the links to the other six pages of my posts fail. I'm trying to reference a discussion I participated in some time ago. This totally sucks. Trying to view the post history of other members also fails.



    I'm having the same issue along with the aforementioned "search the forum" problems.
    Black Hand of Oblivion

    Joined: Feb 16, 2003
    Posts: 3760
    From: So. Cal

    Send private message
    Mon Jul 28, 2014 10:47 pm  

    I just clicked on your profile, and was able to view all five pages of your posts. As to the search function, which one are you using (there are two of them, as seen HERE)?
    _________________
    - Moderator/Admin (in some areas)/Member -
    Journeyman Greytalker

    Joined: Jul 17, 2008
    Posts: 157
    From: Philadelphia, PA

    Send private message
    Mon Jul 28, 2014 10:52 pm  

    Cebrion wrote:
    I just clicked on your profile, and was able to view all five pages of your posts. As to the search function, which one are you using (there are two of them, as seen HERE)?



    I'm def using that search function, yes.

    (I have that and a few other helpful pages saved in my journal here, as you may see.)

    I'll try checking both again.

    I greatly appreciate your swift reply.
    Journeyman Greytalker

    Joined: Jul 17, 2008
    Posts: 157
    From: Philadelphia, PA

    Send private message
    Mon Jul 28, 2014 11:00 pm  

    I clicked the profile button under my posts (while logged in and logged out).

    Then clicked "show all posts".

    Then tried both the page numbers and the "next" button.

    Still got the same message saying there is no more.

    Here's the journal entry I mentioned to show I don't like bothering people unless I've done plenty of resolution attempts on my own:


    http://www.canonfire.com/cf//modules.php?name=Journal&file=display&jid=151
    Black Hand of Oblivion

    Joined: Feb 16, 2003
    Posts: 3760
    From: So. Cal

    Send private message
    Wed Jul 30, 2014 12:23 am  

    DrassustheGaunt wrote:
    I'm def using that search function, yes.

    There are TWO search functions. Which one is "that search function"? Look at the link I gave you and tell me which search function you are using- the one inside the green box or the yellow box- and what it is that you are searching for. Give me *specific* terms. I can still see your posts too, whether I am logged in under admin or not. My regular user profile is not quite as regular as others though, so I wonder if anybody else can access those pages. So I logged out completely and checked it out. I can still view your profile and all five pages of your posts. So, all good from here, which makes me wonder...what browser you are using?
    _________________
    - Moderator/Admin (in some areas)/Member -
    Journeyman Greytalker

    Joined: Jul 17, 2008
    Posts: 157
    From: Philadelphia, PA

    Send private message
    Wed Jul 30, 2014 9:05 am  

    Ceb,

    Understood.

    I'm using (and have been for some time) the one boxed in green to search the forums and the one boxed in yellow to search everything else, as indicated in your image.

    Search seems to be working today but still having the "only first page is available" issue.

    I'm using Firefox 30.0 as my browser.

    Thanks for your time and patience.
    _________________
    Quoted material has been reproduced in this post without express permission for the purposes of discussion, comment and review as permitted by Section 107 of the U.S. Copyright Act of 1976.
    Black Hand of Oblivion

    Joined: Feb 16, 2003
    Posts: 3760
    From: So. Cal

    Send private message
    Wed Jul 30, 2014 10:34 pm  

    Yarrg! I don't know that to tell you. I think Firefox is up to 33 now, but I wouldn't count on an update fixing things. You never know though.

    What are some search terms you have been using, and on which search engine have you been using them? I would like to check those too, as we did have search engine issues in the recent past. They seem to have been sorted out, so I want to know about any exceptions. Break them up by search engine used and term searched for, like so:

    Site: "Nyrond", "Mordenkainen", "etc."
    Forum: "Iuz", "Driz'zt", "sharknado", "etc." Razz
    _________________
    - Moderator/Admin (in some areas)/Member -
    Journeyman Greytalker

    Joined: Jul 17, 2008
    Posts: 157
    From: Philadelphia, PA

    Send private message
    Wed Jul 30, 2014 11:35 pm  

    Ceb,

    Site search works perfectly. I searched "pelor" and "erythnul". Got matches for both, clicked "more matches" at the bottom of the results page and got those, too.

    Both the forum search (terms = "brain raid", "graz'zt and "slave lords") and my profile search of all my posts had the same problem - I'd get results but couldn't access beyond the first page. It would say there were no more after clicking either "next" or the page # I wanted at the bottom of the screen.

    Updated Firefox to version 33 but no change in any of the above.

    Sadly, I'm away from home and this isn't my machine so I can't mess with it too much.

    Thanks again for your help.

    - D
    _________________
    Quoted material has been reproduced in this post without express permission for the purposes of discussion, comment and review as permitted by Section 107 of the U.S. Copyright Act of 1976.
    Adept Greytalker

    Joined: Jul 29, 2006
    Posts: 467
    From: Dantredun, MN

    Send private message
    Sun Mar 15, 2015 1:25 pm  

    I haven't bothered complaining for a while, but stuff continues to be messed up.

    Using the forum search function takes me to a blank white page saying "No input file specified."

    Going to my user profile and trying to page through my posts brings up a Canonfire-themed screen saying "No topics or posts met your search criteria."

    I'm running up-to-date Firefox on Windows 7.
    Black Hand of Oblivion

    Joined: Feb 16, 2003
    Posts: 3760
    From: So. Cal

    Send private message
    Sun Mar 15, 2015 2:02 pm  

    The problem is not with you or your OS, but with the links themselves. The old Forum Search had this address:

    http://www.canonfire.com/cf/modules.php?name=Forums&file=search

    The various links had the "/cf/" portion changed to "/cf/". The Forum Search has not yet been updated, but it is there, as are all of the links. The new Forum Search link is therefore:

    http://www.canonfire.com/cf/modules.php?name=Forums&file=search

    If you get a 404 error for anything, check the link and see if it has the "/cf/" bit. If so, just delete the "html" part of it, and it should take you where you want to go. The most notable links where this has yet to be fixed are the Forum Search and sign-up links.

    I do not have the access to fix this myself, but Gary was notified of the problem a while back. I will notify him again.

    As to your posts not being viewable through your user profile, I can see all 12 pages of them, so I don' know what to tell you there. Perhaps Gary can shed some light on why you specifically are not be able to access them.
    _________________
    - Moderator/Admin (in some areas)/Member -
    CF Admin

    Joined: Jun 29, 2001
    Posts: 1372
    From: Wichita, KS, USA

    Send private message
    Fri May 11, 2018 6:55 am  

    Using the proper forum search link of http://www.canonfire.com/cf/modules.php?name=Forums&file=search I tried some searches this morning, but wasn't able to get a search result to appear in the web browsing window: it was just blank.

    Anyone else seeing this? I'm using FF 60.0 (64 bit) browser.

    Allan.
    _________________
    Allan Grohe (grodog@gmail.com)
    http://www.greyhawkonline.com/grodog/greyhawk.html
    CF Admin

    Joined: Jun 29, 2001
    Posts: 1372
    From: Wichita, KS, USA

    Send private message
    Fri May 11, 2018 11:54 am  

    Hmmm. Must have been a momentary glitch. Working now.

    Allan.
    _________________
    Allan Grohe (grodog@gmail.com)
    http://www.greyhawkonline.com/grodog/greyhawk.html
    CF Admin

    Joined: Jun 29, 2001
    Posts: 1372
    From: Wichita, KS, USA

    Send private message
    Tue May 15, 2018 1:22 pm  

    Broken again? Searching for "cuisine" (without quotation marks) in the forums yields http://www.canonfire.com/cf/modules.php?name=Forums&file=search&mode=results&sid=954334c9e312404d7e49b21926b0516e as a URL which shows:

    Quote:

    Could not delete old search id sessions

    DEBUG MODE

    SQL Error : 1153 Got a packet bigger than 'max_allowed_packet' bytes

    DELETE FROM nuke_bbsearch_results WHERE session_id NOT IN ('0000efdfd4f51bbb61568dcfe60385af', '00027e3dec5fa63b8ba6faba22f23278', '0002d39dea540590c0d5490fa6ac98f9',
    ... lots more lines of code here ...
    'b260f7c912ea7bb63e7618fad3b34306', 'cdae304ce49950780d7a48303dd218eb', 'ec221e88261770439297ba63f9e77ea8')

    Line : 660
    File : search.php


    Yikes!

    Allan.
    _________________
    Allan Grohe (grodog@gmail.com)
    http://www.greyhawkonline.com/grodog/greyhawk.html
    Black Hand of Oblivion

    Joined: Feb 16, 2003
    Posts: 3760
    From: So. Cal

    Send private message
    Tue May 22, 2018 12:49 am  

    I get seven hits, including this post.
    _________________
    - Moderator/Admin (in some areas)/Member -
    Display posts from previous:   
       Canonfire Forum Index -> Canonfire! & GreyTalk Help and Feedback All times are GMT - 8 Hours
    [ Previous  1, 2, 3  Next]
    Page 2 of 3

    Jump to:  

    You can post new topics in this forum
    You can reply to topics in this forum
    You can edit your posts in this forum
    You cannot delete your posts in this forum
    You cannot vote in polls in this forum


    Forums ©


    Canonfire! is a production of the Thursday Group in assocation with GREYtalk and Canonfire! Enterprises

    Contact the Webmaster.  Long Live Spidasa!


    Greyhawk Gothic Font by Darlene Pekul is used under the Creative Commons License.

    PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
    Page Generation: 0.33 Seconds